Translate this page:

Welcome to our forums. Please sign-in or register

Remove noise on sending text message

Posted: 11:42 14 May 07 #1
  • GrantC
  • 4 Posts
  • Join Date: 14 May 2007
Thankfully I''ve managed to get rid of most of the bl**dy annoying noises that get played when you do just about anything on this phone, but one I can''t seem to lose is the cheery tune played when you send a text. Makes it a little difficult to send the odd sly message from work..

Anybody worked this out, or do I just have to live with it?

Cheers,
Grant
Posted: 12:15 14 May 07 #2
What if you stick the phone in SILENT mode, but with vibrate on (if that''s an option)?

Pete (I need JD) Graham

**************

Click here to MEET JD!!
Posted: 20:08 29 May 07 #3
  • roadrunner32000
  • 42 Posts
  • roadrunner32000
  • Join Date: 3 April 2006
  • Occupation: Professional layabout
Settings - sound settings - message tone - text message - select alert type tone /vibrate/off

sorted ! :-)
Posted: 17:22 31 May 07 #4
  • Ben Dark
  • 5 Posts
  • Join Date: 25 May 2007
Grant said:
I''''ve managed to get rid of most of the bl**dy annoying noises that get played when you do just about anything on this phone


Grant >>> How???? (Please - how do I make them stop!!!).

TIA
--
Ben


Posted: 09:23 02 Jun 07 #5
  • roadrunner32000
  • 42 Posts
  • roadrunner32000
  • Join Date: 3 April 2006
  • Occupation: Professional layabout
Settings - sound settings - 4 power on/off - select off - for the start up annoying noise
2 for the keypad tone etc......

I''ve had SE phones for years & I''ve been surprised how easy to use this phone is . If you can accept that it has less fancy features than SE then you won''t be disappointed.





If all else fails , cheat !
Posted: 18:26 03 Jun 07 #6
  • kgt
  • 1 Post
  • Join Date: 3 June 2007
Thanks, but this is to set the ringtone for an incoming text message, but we''re talking about the annoying sound after sending a text message. It seems more people have this problem but nobody knows the anwser... I don''t understand why the rest of the people who own this phone do not find this as annoying.

KG
Posted: 23:31 03 Jun 07 #7
  • Ben Dark
  • 5 Posts
  • Join Date: 25 May 2007
What''s really annoying is that every single menu selection makes some stupid noise or another, and there seems to be no obvious option to switch off this behaviour and just leave the sound alerts you might actually want. Can you imagine how irritating it would be to sit next to a U600 user on a train?!?
Posted: 20:27 05 Jun 07 #8
  • roadrunner32000
  • 42 Posts
  • roadrunner32000
  • Join Date: 3 April 2006
  • Occupation: Professional layabout
Do you mean the delivery report ? You can turn this off too in messages - settings - text messages - sending options - untick delivery report

I don''t have an annoying noise after sending text messages - this might be because I''ve turned the keypad tone to off.

p.s. sorry if I''m barking up the wrong tree

If all else fails , cheat !
Posted: 23:17 05 Jun 07 #9
  • Ben Dark
  • 5 Posts
  • Join Date: 25 May 2007
>Do you mean the delivery report ? You can turn this off too in messages - settings - text messages - sending options - untick delivery report

No, I mean all those wretched pings and boings that accompany every selection you make from the main menu: settings, camera, music player, folders, and so on; and every single one of their sub-menu options. It''s completely unnecessary. How do you turn these noises off?
Posted: 19:24 06 Jun 07 #10
  • roadrunner32000
  • 42 Posts
  • roadrunner32000
  • Join Date: 3 April 2006
  • Occupation: Professional layabout
Try turning the keypad tone off , seems to have worked for me



If all else fails , cheat !
Posted: 21:21 06 Jun 07 #11
  • Ben Dark
  • 5 Posts
  • Join Date: 25 May 2007
roadrunner >>> Doh! Thanks, mate - fixed! You''re a star.
Posted: 19:35 07 Jun 07 #12
  • michellem
  • 1 Post
  • Join Date: 7 June 2007
  • Occupation: Lawyer
Hi Grant.. did you manage to find the solution to this. I know exactly what tone you''re on about. It''s the really loud one that plays to alert you "message sent". You can only stop it by putting the phone on silent, which is really annoying as you have to keep turning it on an off silent .. silent to send but off silent to hear the message tone when you receive a message.

my friend has the same phone as me and his doesn''t do it. Mine is a t-mobile phone.. is yours? my friends is Orange and i''m wondering if it''s just specific to U600''s supplied by t-mobile?

If anyone figures it out can you email me at shellemarriner@hotmail.com

all of the posts are very helpful but they''re not the answer to the problem... this a really loud noise that plays when you SEND a message not the tone to receive one.

cheers :-)
Posted: 12:32 08 Jun 07 #13
  • GrantC
  • 4 Posts
  • Join Date: 14 May 2007
Hi all, thanks for the suggestions, but still no joy - my delivery reports is already off. I think michellem might be onto something - mine''s a t-mobile as well, so it must be something particular to those.

You can get most phones unlocked onto any network, but I don''t think this would solve it as it''s probably the software/configuration used by t-mobile, which I guess would stay on even if you did get it unlocked.

I imagine you can put different versions of the software on the phone, but this seems a bit extreme.. My current favoured solution is to put my finger over the speaker bit when I send a text message. So much for the advancement of technology!

If nothing else comes up, we could always find the MD of t-mobile and assault him with a barrage of infuriating ''sent message'' tones until he gives in and sorts it out for us..


Ben, if you haven''t discovered it yet, to turn off the noises for the camera you need to turn it on, go into the menu, then, Settings, [camera/camcorder], and there are options for turning all of the noises off.

Grant
Posted: 13:38 08 Jun 07 #14
  • nickyd107
  • 22 Posts
  • Join Date: 18 May 2007
  • Occupation: consultant
Hi all from what i have read in other forums i.e the e900 forum this message sent tone is something to do with the firmware that t mobile supply with there phones
Posted: 09:30 09 Jun 07 #15
  • roadrunner32000
  • 42 Posts
  • roadrunner32000
  • Join Date: 3 April 2006
  • Occupation: Professional layabout
If you read my post above , it says turn off the keypad tone - it worked for me and Ben Dark . Try it , it''s free advice :-)


If all else fails , cheat !
Posted: 08:50 11 Jun 07 #16
  • GrantC
  • 4 Posts
  • Join Date: 14 May 2007
Hi roadrunner - yeah have tried that thanks, but doesn''t get rid of it. Looks like it''s just an issue with t-mobile phones.
Posted: 18:13 11 Jun 07 #17
  • roadrunner32000
  • 42 Posts
  • roadrunner32000
  • Join Date: 3 April 2006
  • Occupation: Professional layabout
I wish networks would leave phone software alone , let us decide how we want the phone set up. Why else would the manufacturer put profiles on for us to modify ? Grrrr !


If all else fails , cheat !
Posted: 20:31 13 Jun 07 #18
  • kevcl
  • 2 Posts
  • Join Date: 13 June 2007
  • Occupation: law
This is a known fault apparently with the U600 & D900 I have contacted Tmobile and they do not mess with the settings.. I got mine today and although the phone is brilliant I’m gonna have to return it. gutted...... if you took out an upgrade im sure with the known fault you will get a replacemnt or another model!
Posted: 12:59 15 Jun 07 #19
  • GrantC
  • 4 Posts
  • Join Date: 14 May 2007
Ok, thanks kevcl, I''ll see if I can swap my (slightly scuffed) phone for a brand new, slightly less noisy one!

Grant
Posted: 09:05 16 Jun 07 #20
  • memf
  • 2 Posts
  • Join Date: 16 June 2007
***PROBLEM SOLVED***

How annoying that the same question has to be asked by the same people 20 times before someone takes the time to READ the question before replying. The problem has nothing to do with keypad tones or message alert tones it is the tone that sounds when a message is SENT!!!

Admittedly, discovered this on my i600 first but its the same on my girlfriend''s u600.......to DISABLE the extremely annoying ''MESSAGE SENT'' tone....

1. Go to Start.
2. Go to Settings.
3. Go to Sounds.
4. Go to Other Sounds.
5. Scroll down to Exclamation and using left/right change this setting to ''None''.
6. Done!


And there you have it, problem solved.

Regards,

MEMF
Please suggest any improvements or report problems / abuse to moderator@expansys.com