Translate this page:

Welcome to our forums. Please sign-in or register

Nokia CK-7W with Nokia E65 - Callers hear their voice echo

Posted: 15:37 07 Aug 07 #1
  • srwuk
  • 8 Posts
  • Join Date: 28 June 2006

I've been using the CK-7W bluetooth connected to my Nokia E65 for about a month with no problems. Recently, callers are complaining about their own voice echoing when they speak to me. I think volume settings are OK etc. and it was working OK. Orange have said that the Nokia E65 has poor audio over bluetooth (?) and recommended changing to the Parrot CK3100, but I don't want to (!)

 Any idea's out there ?? I have an engineer visiting soon to look at it.

Simon

Posted: 12:19 07 Nov 07 #2
Hi Simon, It may be worth checking the version of firmware on your handset is the latest version 5.5 (Just been realised). You can do this on the Nokia website. Can you advise as to how old the Nokia CK-7W car kit is? This may also be running an older version of firmware; unfortunately there is no way of telling which version of firmware the car kit is running. There is a known Nokia firmware issue and if the handset firmware upgrade does not solve the issue then I would request that the engineer brings with him a new CK-7W v.2 as they already have the latest firmware installed.This Echo issue also applies too the Nokia 6300 & N95 handsets as well as many of the very latest handset models.If you have any further questions please call using the forum id and ask to speak to Richard or Dave.Best Regards, Richard 

 

Posted: 13:35 07 Nov 07 #3

Please remove the company website and phone number from your posts.  We don't allow advertising by any means.

Pete (I need JD) Graham ************** Pete has fallen in love.

Posted: 12:10 05 May 08 #4
  • luke253
  • 2 Posts
  • Join Date: 5 May 2008

Hi there,

This happens to me aswell, exactly as described.  Do you know if upgrading to the CK-20W will fix the problem?

Cheers

 

Luke

Posted: 12:10 05 May 08 #5
  • luke253
  • 2 Posts
  • Join Date: 5 May 2008

Hi there,

This happens to me aswell, exactly as described.  Do you know if upgrading to the CK-20W will fix the problem?

Cheers

 

Luke

Posted: 21:33 24 Sep 08 #6
I run two vans fitted with CK-7W handsfree kits Both give an echo when using an LG and a Blackberry 8310 but work fine with my sons Nokia phone What can be done as they sound awful when customers ring me.
Posted: 21:50 01 Oct 08 #7
Hi all. I am new to this forum but have registered to read about this very problem. I have had a ck7w for several years and have fitted different cradles as my phones have been renewed with no problems at all. I have now fitted the kit to my new vehicle which I didn't want to drill the console etc  so used the bluetooth option with my N70. It has now started to echo really badly which it never done with the same phone but in the cradle before. Is it just because of the bluetooth? I will try to 'temporarily fit the cradle and see what happens.
Posted: 21:40 02 Oct 08 #8
Well you will all be glad to hear that with the cradle fitted there is NO echoing. Obviously there is a bluetooth problem.
Posted: 19:21 01 Jun 10 #9

Read bug 5175 on the Android bug tracker - its not the car kit or bluetooth - its a secondary mic on the back: http://code.google.com/p/android/issues/detail?id=5175

Cheers,

Richie 

Please suggest any improvements or report problems / abuse to moderator@expansys.com