Translate this page:

Welcome to our forums. Please sign-in or register

What do these symbols mean?

Posted: 17:16 26 Sep 07 #1

theres a red phone with an arrow starting from the top left, going to the bottom and bouncing back up to the right, by the signal sign on the top left of my screen. WHAT DOES THIS MEAN?

someone mentioned it was a missed call, however i went on my call records, deleted them all, and turned my phone on and off, and its still there.

 also, there is a blue, bubble like picture that sometimes appears every now and then, randomly i belive, next to it, also at the top. any idea what this means too?

 i only got my phone yesterday, so i'd really appreciate the help.

thankyou. X

Posted: 21:21 26 Sep 07 #2
  • anitalg
  • 10490 Posts
  • anitalg
  • Join Date: 4 March 2006
  • Occupation: Sitting quietly in the corner
  • Location: fingers in ears singing lala

1.  either a call that needs taking out the bit where it tells you new alerts or a missed call or you are on tmobile

2.  sounds like your 3g icon 

Posted: 21:25 26 Sep 07 #3

so i can just ignore it?

sorry to be a pain, but whats 3g?

 

Posted: 21:26 26 Sep 07 #4
  • anitalg
  • 10490 Posts
  • anitalg
  • Join Date: 4 March 2006
  • Occupation: Sitting quietly in the corner
  • Location: fingers in ears singing lala
if you want to yes.  3g means you can video call people, and download stuff of the phones internet faster
Posted: 21:47 26 Sep 07 #5

okay. i was looking at my calls agian and it says i have no missed calls, so i still dont understand why it is there/

sorry about this, and thankyou.

Posted: 22:04 26 Sep 07 #6
  • anitalg
  • 10490 Posts
  • anitalg
  • Join Date: 4 March 2006
  • Occupation: Sitting quietly in the corner
  • Location: fingers in ears singing lala
its an alert to a new thing rather than a missed call maybe.  try pressing the key abouve the c then if its there deleteing it from there
Posted: 08:31 27 Sep 07 #7

Sorry to jump in, but Anita, it's a divert.  Missed call is a U shaped arrow, whereas diverts are a picture of a telephone handset with a V shaped arrow bouncing off it.

Menu > Settings > Calls > Divert calls > deactivate all.

Pete (I need JD) Graham ************** Pete has fallen in love.

Posted: 17:57 27 Sep 07 #9
thankyou very much. both of you. if i do deactive the calls, what does this mean? that if i dont answer if wont go to voicemail?
Posted: 11:38 01 Oct 07 #10

In theory yes, but most operators have a default diversion which cannot be changed by the handset.  If you find that you can't divert to vm, all you need to do is make a note of the phone number it uses to divert to (usually this is the number you dial to get voicemail, but your operator can confirm this) and set the diversion yourself manually.  Let us know what you decide to do and if you can't get it to divert we will try and help.

Pete (I need JD) Graham ************** Pete has fallen in love.

Posted: 19:47 18 Sep 08 #11
  • Myozen
  • 5 Posts
  • Join Date: 18 September 2008

hi im having the same kidna problem except when i deactivate my diverted calls it says unsucessful..=/

any ideas what this means and what to do

i havent been able to use my phone for like a year now i spoke to tmobile and everything they dont know what the problem is

i cant make any calls including to tmobile, send texts,, go on the internet or anything this includes recieving..

 please help if you can..

Posted: 20:10 18 Sep 08 #12

Have you tried the GSM code for clearing all diverts, rather than just using the menu system?  Also have you checked with tmuppets if they have done something backward like blacklist the phone?

Pete (I need JD) Graham ************** Damn you! Use forum search!!.

Posted: 20:21 18 Sep 08 #13
  • Myozen
  • 5 Posts
  • Join Date: 18 September 2008

gsm code..?

sorry im a total phone virgin..please explain SLOWLY and CLEARLY

 

=P

Thnks

Posted: 20:23 18 Sep 08 #14

Main screen, nothing else on it except the Tmobile logo, time, etc.

Use the keypad to press ##21# then either press the softkey for send or the key you would normally use to start dialling a number.

Pete (I need JD) Graham ************** Damn you! Use forum search!!.

Posted: 20:37 18 Sep 08 #15
  • Myozen
  • 5 Posts
  • Join Date: 18 September 2008
it keeps saying unsuccesful..
Posted: 20:40 18 Sep 08 #16

Being as you have had the phone for so long, I would suggest that you get Tmuppets to replace it.  Especially as texts are being restricted - this can't really be put down to a divert.

EDIT - Actually see if they are willing to replace your SIM first.

EDIT2 - there's another code you can try but I doubt it will work as it seems your phone is not communicating with your network.  ##002# then send.

Pete (I need JD) Graham ************** Damn you! Use forum search!!.

Posted: 20:44 18 Sep 08 #17
  • Myozen
  • 5 Posts
  • Join Date: 18 September 2008

is there nothing i can do other then that then because i didnt buy it from tmobile i bought it from Ebay a while back and it was fine until recently..

 iv already spoken to tmobile and they've told me straight that its the phone..am i unhelpable..?

Posted: 20:47 18 Sep 08 #18

There's your problem.  You buy a phone from ebay, the seller will undoubtedly mark it as blacklisted and therefore nothing then works - texts included.  You can check this out on www.checkmend.co.uk - it will cost you a couple of sovs but it's worth it, so you can then start proceedings against the seller.

 

Pete (I need JD) Graham ************** Damn you! Use forum search!!.

Posted: 20:48 18 Sep 08 #19
  • Myozen
  • 5 Posts
  • Join Date: 18 September 2008
ahhh..sigh..thanks for everything
Posted: 20:51 18 Sep 08 #20

Sorry - we've harped on about this for years now.  Don't EVER buy a phone from ebay, because it's usually on there from a scammer.  They are getting out of control, and even ebay advise against buying phones from there now.

Pete (I need JD) Graham ************** Damn you! Use forum search!!.

Posted: 14:55 12 Jul 10 #21
  • Kjay88
  • 1 Post
  • Join Date: 12 July 2010

Hi,

 i appear to be having the same problem with the phone and arrow, but on the sony errisson satio. i have had a look at the divert etc and all seems to be ok. i have also restored the settings but it still appears to be there.

 

any help or ideas would be much appericated

 

K

Please suggest any improvements or report problems / abuse to moderator@expansys.com